Our purpose is to support owners in their use and maintenance of the Porsche 928 and to foster camaraderie among owners throughout the world.
Welcome, Guest
Username: Password: Remember me

TOPIC: Mystery Wire

Mystery Wire 17 Apr 2012 20:06 #8942


  • Posts:15
  • raidonzap's Avatar
  • raidonzap
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
Hi all,

Just getting ready for a MM; OPG; steering rack bushing job and came across this wire:

It is attached to the wire harness.

Any help would be great. Thanks.

Drew

Attached files
The administrator has disabled public write access.

Mystery Wire 17 Apr 2012 20:19 #8943


  • Posts:1160
  • srshaw3's Avatar
  • srshaw3
  • Platinum Forum Member
  • OFFLINE
  • Karma: 0
I can't tell the gauge.
Is it a ground wire?

Are you saying it was disconnected already?
What are the wires nearby to?
The administrator has disabled public write access.

Mystery Wire 17 Apr 2012 20:21 #8944


  • Posts:1160
  • srshaw3's Avatar
  • srshaw3
  • Platinum Forum Member
  • OFFLINE
  • Karma: 0
What a minute, is that the top of the motor? Are those the cam cover breathers I see?

It has been a while, but the projects you listed are all *under* the car.... :confused:
The administrator has disabled public write access.

Mystery Wire 17 Apr 2012 20:45 #8946


  • Posts:15
  • raidonzap's Avatar
  • raidonzap
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
Thanks for the quick reply.

Yes, that's the top front right side of the engine, the wire is disconnected.

I have reviewed the ground diagram and haven't come across this one which is a heavy gage black wire. one end is attached to the clamp in the picture.

It is next to the jump post.

Thanks again and sorry for the confusion.

I have added to the crappy picture:

Attached files
The administrator has disabled public write access.

Mystery Wire 18 Apr 2012 10:01 #8953


  • Posts:15
  • raidonzap's Avatar
  • raidonzap
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
Thanks Malcolm, I knew it was an easy one for the guru's, I just had a holy crap moment seeing it loose like that.

So the loose end will go to the coil, the other end is connected to the hall sensor bracket, I'll fix her up tonight.

I'm sure I'll have more issues to post here before too long that are more of a challenge. :p

Thanks!

Drew
The administrator has disabled public write access.

Mystery Wire 21 Sep 2012 09:52 #11373


  • Posts:437
  • emmanuelli's Avatar
  • emmanuelli
  • Elite Forum Member
  • OFFLINE
  • Karma: 0
hey drew, any recent pics of your babe? i also have an 86 meteor gray metallic, 5spd. looking for some inspiration.
The administrator has disabled public write access.

Mystery Wire 22 Sep 2012 08:28 #11403


  • Posts:995 Thank you received: 9
  • Kiln_Red's Avatar
  • Kiln_Red
  • Moderator
  • OFFLINE
  • Karma: 2
Wow. That looks familiar. Looks like the same ground wire that was left dangling on my '85 when I first acquired it. In my case, I just grounded it to the valve cover or some other close by area. Can't recall completely. My car had had the engine out of it just prior to when I bought it. Was the engine removed from your car? Maybe, in both cases, that wire was forgotten and not replaced.
The administrator has disabled public write access.

Mystery Wire 24 Sep 2012 20:02 #11432


  • Posts:69
  • rluvsporsche's Avatar
  • rluvsporsche
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
That appears to be ground that attaches to ignition coil mounting and the other end to engine lift hook next to the valve covers.
The administrator has disabled public write access.
Moderators: Rich928, mm928, billvvOC
Time to create page: 0.783 seconds